Du bist nicht angemeldet.

  • »Dennis Rupprecht« ist der Autor dieses Themas

Beiträge: 2 594

Registrierungsdatum: 24. Juli 2011

Wohnort: Bayern, Oberpfalz

  • Private Nachricht senden

1

Donnerstag, 27. Dezember 2012, 19:35

Plötzlich aus dem Forum abgemeldet

Hallo

Eine Frage:
Ab und zu passiert es, dass ich plötzlich aus dem Forum abgemeldet bin.
Bin angemeldet, klicke irgendwas an und bin anschließend draußen.

Was könnte das sein?

Grüße,
Dennis

Beiträge: 62 808

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

2

Donnerstag, 27. Dezember 2012, 19:49

RE: Plötzlich aus dem Forum abgemeldet

Hallo, Dennis!

Zitat

Original von Dennis Rupprecht
Bin angemeldet, klicke irgendwas an und bin anschließend draußen.
Was könnte das sein?


Keine Ahnung, ist mir noch nie passiert. Vielleicht, wenn ich zufällig gerade mal den Forenserver neu starte? Wäre dann allerdings sehr zufällig, denn so oft mache ich das nicht.


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 11 147

Registrierungsdatum: 6. Juni 2006

Wohnort: Hamburg

  • Private Nachricht senden

3

Donnerstag, 27. Dezember 2012, 19:54

Hin Dennis,

benutzt Du zwischendurch so einen Cleaner? Der fetzt alles an Logins weg.
Liebe Grüße

Kirsten Eta

  • »Dennis Rupprecht« ist der Autor dieses Themas

Beiträge: 2 594

Registrierungsdatum: 24. Juli 2011

Wohnort: Bayern, Oberpfalz

  • Private Nachricht senden

4

Donnerstag, 27. Dezember 2012, 20:03

Hallo

@Kirsten: Nein, sowas ist mir nicht bekannt.

Grüße,
Dennis

Beiträge: 9 472

Registrierungsdatum: 5. Oktober 2006

Wohnort: Niederlande

  • Private Nachricht senden

5

Donnerstag, 27. Dezember 2012, 20:22

Hallo Dennis,

Bist Du vieleicht angemeldet unter www.insektenfotos.de ?

Wenn Du dann einen Link anklickst der ohne "www" ist aufgebaut, z.B. in eins meiner Übersichte, dann landest Du auf insektenfotos.de (ohne www.) und da greift das cookie zur Anmeldung dann nicht mehr da es als "eine andere Website" gehandhabt wird.

Damit hab ich mich vor einige Jahre jedenfalls sehr verwirrt "herumgestritten" :)

LG, Arp

  • »Dennis Rupprecht« ist der Autor dieses Themas

Beiträge: 2 594

Registrierungsdatum: 24. Juli 2011

Wohnort: Bayern, Oberpfalz

  • Private Nachricht senden

6

Donnerstag, 27. Dezember 2012, 20:26

Hallo Arp

Angemeldet bin ich unter http: insektenfotos.de.
Nichts mit ww w

Das ist nun auch nichts gravierendes, ich meld mich anschließend wieder an und die Sache ist erledigt.

Grüße,
Dennis

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dennis Rupprecht« (27. Dezember 2012, 20:26)


Beiträge: 62 808

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

7

Donnerstag, 27. Dezember 2012, 20:44

Hallo, Kirsten!

Zitat

Original von Kirsten Eta
benutzt Du zwischendurch so einen Cleaner? Der fetzt alles an Logins weg.


Nur, wenn man insektenfotos.de nicht als Ausnahme ("zu behaltende Cookies" o.ä.) definiert (Tipp).


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 11 147

Registrierungsdatum: 6. Juni 2006

Wohnort: Hamburg

  • Private Nachricht senden

8

Donnerstag, 27. Dezember 2012, 22:14

Jo, danke Jürgen. Die Einstellung könnte ich mal suchen. Es ist aber auch ganz gut, wenn ich z. B. mal wieder meine Wohnung abgebe während ich im Urlaub bin, mit einem Griff alles zu deaktivieren.
Liebe Grüße

Kirsten Eta

Andreas H

unregistriert

9

Freitag, 28. Dezember 2012, 12:00

Hallo,
eine andere Möglichkeit könnten deaktivierte Cookies sein.

Viele Grüße
Andreas

Beiträge: 1 858

Registrierungsdatum: 15. Juni 2008

Wohnort: Niederrhein

  • Private Nachricht senden

10

Freitag, 28. Dezember 2012, 12:33

Ich meld' mich manchmal an und komm' trotzdem nicht 'rein. Die Maschine verlangt dann hartnäckig eine Anmeldung, die aber nicht ohne vorherige Abmeldung funktioniert. Und dann klappt "Neue Beiträge seit Ihrem letzten Besuch" natürlich nicht mehr X( - ohne, dass ich sie wirklich gesehen hätte.

Liegt das auch an Cookies?
Frau lernt nie aus!

Beiträge: 4 431

Registrierungsdatum: 20. August 2005

Wohnort: Ufr./Bayern MTB 5930 ~ 260-500m ü.NN. - UTM-Koordinaten 32U 628272 5551290

  • Private Nachricht senden

11

Samstag, 5. Januar 2013, 00:53

Mir geht's schon immer so wie Alexandra, wenn ich z.B. rausgehe, um eine zu rauchen, oder zwischendurch längere Zeit bspw. telefoniere.
Ich hab für mich eine Erklärung gefunden - nicht, dass das hier ein Nichtraucherforum wäre ;) nein, das Rauchen oder sonstige Aktivitäten dauern einfach zu lange.
Es scheint in der Forensoftware eine (Anti-Spam-?) Routine zu geben, die nach einer gewissen inaktiven Zeit den User automatisch ausloggt.
Natürlich(e) Grüsse aus den Haßbergen => EBN

Meine Fotos, wenn nicht explizit anders benannt, entstanden auf Flächen in und um Ebern/Ufr.

Beiträge: 62 808

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

12

Samstag, 5. Januar 2013, 01:01

Hallo, Just!

Zitat

Original von Just
Es scheint in der Forensoftware eine (Anti-Spam-?) Routine zu geben, die nach einer gewissen inaktiven Zeit den User automatisch ausloggt.


Mit Spam hat das nichts zu tun, das ist die gewöhnliche, einstellbare (im Moment auf 10 min) Inaktivitätsfunktion. Es bringt ja nichts, wenn unten bei "Zur Zeit online" 39 User stehen, die schon vor fünf Stunden das Forum verlasssen haben. Wenn jemand seit 10 Minuten nichts gemacht hat, wird er/sie somit "gekappt". Ich glaube aber nicht, daß dieses das ist, was Dennis gemeint hat.


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 4 431

Registrierungsdatum: 20. August 2005

Wohnort: Ufr./Bayern MTB 5930 ~ 260-500m ü.NN. - UTM-Koordinaten 32U 628272 5551290

  • Private Nachricht senden

13

Samstag, 5. Januar 2013, 02:04

Hallo Jürgen,

Zitat

Original von Jürgen Peters
Mit Spam hat das nichts zu tun, das ist die gewöhnliche, einstellbare (im Moment auf 10 min) Inaktivitätsfunktion. Es bringt ja nichts, wenn unten bei "Zur Zeit online" 39 User stehen, die schon vor fünf Stunden das Forum verlasssen haben.

Stimmt - eine Verlängerung des Zeitfensters würde aber was bringen, wenn man z.B. etwas länger braucht, um die Antwort zu formulieren - ist mir eben bei meiner "Inzucht-Antwort" passiert - da musst ich die genauen Fachbegriffe erstmal nachschauen - zack, draussen war ich ...
Natürlich(e) Grüsse aus den Haßbergen => EBN

Meine Fotos, wenn nicht explizit anders benannt, entstanden auf Flächen in und um Ebern/Ufr.

Beiträge: 4 495

Registrierungsdatum: 11. Februar 2007

Wohnort: Landkreis Rastatt

  • Private Nachricht senden

14

Samstag, 5. Januar 2013, 12:35

Hallo Jürgen,

ja, Verlängerung wäre gut. Es kommt einem ja schon mal was dazwischen. Und wenn ich mich recht erinnere, sieht man nach dem neuen Einloggen nicht mehr, was vorher neu war und man noch nicht angesehen hat.
Viele Grüße
Ulrich

================
Bilder ohne Ortsangabe stammen vom Oberrheingraben Ecke Murgtal, ca. 130 - 170 m Höhe.

Ulrichs Tierwelt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ulrich« (5. Januar 2013, 12:35)


Beiträge: 201

Registrierungsdatum: 28. August 2012

Wohnort: Selmsdorf, Meck-Pomm MTB 2131-1, 38m ü. NHN

  • Private Nachricht senden

15

Samstag, 5. Januar 2013, 12:54

Ich hatte das bisher nie gehabt und teste es jetzt mal, lasse das Texteingebaefeld mal viele Minuten offen und drücke dann nach 20mins auf den "Beitrag abschicken" Button, mal sehen, was dann kommt...

Edit:
Ging jetzt nach 20mins Inaktivität am Rechner komplett einzustellen.
Viele Grüße von der Ostsee

Michi

Sofern nichts anderes angegeben, sind Aufnahmen in und um Selmsdorf entstanden.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Michael S.« (5. Januar 2013, 12:55)


Beiträge: 1 858

Registrierungsdatum: 15. Juni 2008

Wohnort: Niederrhein

  • Private Nachricht senden

16

Samstag, 5. Januar 2013, 15:00

Ich glaube aber, mein Phänomen ist nochmal anders: ich meld' mich an und komme nicht 'rein.

Das heißt, die Maschine betrachtet mich als angemeldet, lässt mich aber nichts ansehen, weil sie dennoch der Meinung ist, ich müsse mich anmelden ?(

Das geht dann nur, indem ich mich wieder abmelde. 8o

Melde ich mich dann wieder an, betrachtet die Kiste das so, als wäre ich gerade drin gewesen und schreibt dann folgerichtig, es gäbe keine neuen Beiträge seit meinem letzten Besuch.

Das is' doch bekloppt?! :evil: 'tschuldigung für den Ausdruck!

Außerdem werde ich aber auch nie abgemeldet, wenn ich das selber mal vergessen haben sollte, was gelegentlich vorkommt. Dann zeigt mir das Forum aber dennoch, was sich wärend meiner Untätigkeit alles Neues getan hat.

Was Cookies und so'n Zeug angeht, bin ich eine absolute Volldeppin, das gebe ich gerne zu! Aber dass das bei mir ganz anders als bei Euch, das kann doch dann nur an Einstellungen meinerseits liegen und nicht an der Software?!
Frau lernt nie aus!

Beiträge: 62 808

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

17

Sonntag, 6. Januar 2013, 02:46

Hallo, Alexandra!

Zitat

Original von alexandra
Was Cookies und so'n Zeug angeht, bin ich eine absolute Volldeppin


Tröste dich, da bist du nicht alleine... Ich verliere auch öfter die Neu-Markierungen ohne ersichtlichen Grund. Das geht mir aber auch teilweise in anderen Foren so, oder ich verliere meine Einstellungen für die Google-Suche usw.
Wenn ich dann mal ins Cookie-Verzeichnis schaue, liegen da oft alte Cookies rum, die vielleicht den neuen ins Gehege kommen. Darum lösche ich mindestens alle paar Wochen sämtliche Cookies und melde mich überall neu an, um das ganze wieder halbwegs konsistent zu bekommen.
Diese Probleme liegen wohl am Cookie-System allgemein, weniger an irgendwelcher Software oder deren Einstellungen.


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 9 472

Registrierungsdatum: 5. Oktober 2006

Wohnort: Niederlande

  • Private Nachricht senden

18

Sonntag, 6. Januar 2013, 03:34

Einiges dürfte statt mit den Cookies auch damit zu tun haben ob man sein System/Browser zustimmung gegeben hat das Benutzername und Kennwort zu speichern und sich beim Besuch immer automatisch an zu melden - oder eben nicht. Das ist wieder ein anderes Spielfeld als bei den Cookies.

Es macht bei den Cookies zudem auch Unterschied ob man zwisschenzeitig den Browser runterfährt und wieder neustartet, oder aber möglicherweise sogar ob man mehrere Browserfenster offen hat und diese ja/nein ein von einander (un)abhängiges Sessionmanagement haben. Da kann es zu unterschiede kommen ob man das zweite Browserfenster aus dem ersten gestartet hat oder ob man den Browser zweimal aus dem Startmenu oder von der Commandline hochgefahren hat, und ob der Browser sich konfigurieren lässt sowas als selbstständige Sessions zu werten.

Kann dann doch schnell recht unübersichtlich werden ;)

LG, Arp

Beiträge: 4 431

Registrierungsdatum: 20. August 2005

Wohnort: Ufr./Bayern MTB 5930 ~ 260-500m ü.NN. - UTM-Koordinaten 32U 628272 5551290

  • Private Nachricht senden

19

Montag, 7. Januar 2013, 01:27

Ich habe meinen Firefox so eingestellt, dass er beim Schliessen automatisch Cache und Cookies löscht, Benutzername und Passwort werden woanders gespeichert, die betrifft das nicht.
Natürlich(e) Grüsse aus den Haßbergen => EBN

Meine Fotos, wenn nicht explizit anders benannt, entstanden auf Flächen in und um Ebern/Ufr.

Beiträge: 5 293

Registrierungsdatum: 18. August 2008

Wohnort: D-ST Raum Wernigerode MTB 4130 ~280m ü NN

  • Private Nachricht senden

20

Montag, 7. Januar 2013, 13:10

Hallo Just,

Zitat

Ich habe meinen Firefox so eingestellt, dass er beim Schliessen automatisch Cache und Cookies löscht, Benutzername und Passwort werden woanders gespeichert, die betrifft das nicht.


Betreffen tut es aber z.B. die in den Cookies enthaltenen Passwörter zum automatischen Login. Wobei es zumindest hier im Forum eigentlich nur ein Mausklick mehr ist, sich ohne Cookies ein zu loggen - also nicht so wild.
Bei mir bleiben die Cookies unter Firefox solange, bis sie "aufgefrischt" werden müssen. Aber um dem "Cookie Bombardement" Herr zu werden, kann ich ein Plugin wie CookieCuller empfehlen.
Dieses lässt sich nach der Installation über einen Eintrag im Menü "Extras" aufrufen und dort kann man hilfreiche Cookies unter "Naturschutz" stellen. Alle anderen nicht geschützten Cookies werden beim nächsten Neustart des Browsers automatisch gelöscht.
Wäre zumindest eine Variante, die ich empfehlen könnte.

Gruß Frank
Bei fehlender Fundortangabe gelten die Angaben im Profiltext.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Erfahrung bekommt man oft kurz nachdem man sie dringend benötigt hätte!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Beiträge: 62 808

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

21

Dienstag, 8. Januar 2013, 03:42

Hallo, allerseits!

Zitat

Original von F.Marquard
Bei mir bleiben die Cookies unter Firefox solange, bis sie "aufgefrischt" werden müssen. Aber um dem "Cookie Bombardement" Herr zu werden, kann ich ein Plugin wie CookieCuller empfehlen.


Für diejenigen, die (für Testzwecke o.ä.) mehrere Browser installiert haben (ich z.B. Internet Explorer, Firefox, Chrome und Opera), kann ich noch das Freeware-Tool CCleaner (für Windows; für andere Systeme gibt es sicher Ähnliches) empfehlen. Das kann neben den Cookies (wichtig: Ausnahmen definierbar) auch den Cache, Verlauf, Adressenhistorie usw. all dieser Browser sowie noch viel anderen temporären Müll löschen. Ein-, zweimal am Tag aufrufen (oder z.B. beim Systemstart ausführen lassen) hält das System schlank und konsistent.
»Jürgen Peters« hat folgende Bilder angehängt:
  • CCleaner1.jpg
  • CCleaner2.jpg


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 4 431

Registrierungsdatum: 20. August 2005

Wohnort: Ufr./Bayern MTB 5930 ~ 260-500m ü.NN. - UTM-Koordinaten 32U 628272 5551290

  • Private Nachricht senden

22

Mittwoch, 27. Februar 2013, 01:55

RE: Plötzlich aus dem Forum abgemeldet

Zu deiner Ausgangsfrage ...

Zitat

Original von Dennis Rupprecht
... klicke irgendwas an und bin anschließend draußen.

... ist mir noch was eingefallen.

Ich nutze (immer noch) XP und habe neben dem eingebauten Firewall noch einen konfigurierbaren und ziemlich restrikt eingestellten "Blocker" in Betrieb.
Wenn ich mich hier mit eingeschaltetem Blocker anmelde und dann "multitaskingmässig" zu einem anderen Forum wechsle - wozu ich den Blocker mglw. ausschalten muss - dann fliege ich hier raus, wenn ich hier ohne Blocker was posten möchte - und umgekehrt.
Natürlich(e) Grüsse aus den Haßbergen => EBN

Meine Fotos, wenn nicht explizit anders benannt, entstanden auf Flächen in und um Ebern/Ufr.