Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Insektenfotos.de-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »Jürgen Peters« ist der Autor dieses Themas

Beiträge: 61 971

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

1

Sonntag, 27. Juni 2010, 21:03

Malheur beim Backup

Hallo, allerseits!

Einige werden ja schon bemerkt haben, daß das Forum in den letzten Stunden offline war.

Grund: Ich hatte leider versehentlich bei einem älterem Backup, statt auf "Löschen" auf "Wiederherstellen" geklickt, so daß neuere Beiträge und Bilder verschwunden waren. Ich habe nun eine neuere Sicherung (von heute Morgen, 27.06., 4.48 Uhr) eingespielt, doch alles, was danach geschrieben wurde, ist leider weg. SORRY!

Ich hoffe, ihr habt die geposteten Bilder noch auf der Platte und könnt sie ggf. nochmal einstellen.


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 3 522

Registrierungsdatum: 11. Oktober 2009

Wohnort: Oldenburg i.O.

  • Private Nachricht senden

2

Sonntag, 27. Juni 2010, 21:34

RE: Malheur beim Backup

Hallo Jürgen,

schön, daß es wieder läuft und nicht allzu viel kaputtgegangen ist :)
Das ist ja alles noch zu verschmerzen!

Viele Grüße,
Jörg

  • »Jürgen Peters« ist der Autor dieses Themas

Beiträge: 61 971

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

3

Sonntag, 27. Juni 2010, 21:49

RE: Malheur beim Backup

Hallo, Jörg!

Zitat

Original von Jörg Pageler
schön, daß es wieder läuft und nicht allzu viel kaputtgegangen ist :)
Das ist ja alles noch zu verschmerzen!


Ist halt nur ärgerlich für die Leute, die (vielleicht auch längere) Beiträge geschrieben oder Fotos extra für das Forum bearbeitet haben. :(

Ich mache ja jede Nacht ein Backup, so auch heute kurz vor 5 Uhr. Das jeweils älteste lösche ich dann gewöhnlich auf dem Server (habe auch noch welche lokal auf dem PC). Nur bin ich halt zu dieser frühen Morgenstunde dummbaseligerweise, wie schon geschrieben, nicht auf "Löschen", sondern auf "Wiederherstellen" geraten. Die Forendatenbank wurde also mit dem älteren Backup (vom 24.06.) überschrieben. Ich habe dann auch sofort abgebrochen und ins Forum geschaut, doch dort schien auf den ersten Blick alles in Ordnung zu sein. Es waren auch neuere Beiträge als vom 24.06. vorhanden. Ich dachte mir dann, daß das Restore (bzw. vielleicht 1% davon) womöglich erst in einen Cache geschrieben worden sei oder nur ganz alte Beiträge überschrieben hätte, und bin ins Bett gegangen.

Doch als mich Axel dann heute Nachmittag anrief (ich war noch nicht wieder im Forum gewesen) und sagte, daß viele Bilder fehlten, schwante mir, daß da doch wohl mehr durcheinandergekommen war und entschloß mich, um weitere Konfusion zu vermeiden, das konsistente Backup von heute 4.48 Uhr zurückzuspielen, auch wenn dadurch die Beiträge seitdem bis heute Nachmittag verschüttgingen. Sicher besser als irgendwelche kaputten Links und fehlende Anhänge.


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 4 870

Registrierungsdatum: 21. Oktober 2006

Wohnort: Tiroler Unterland/am Pillersee (Österreich)

  • Private Nachricht senden

4

Sonntag, 27. Juni 2010, 22:14

RE: Malheur beim Backup

Hi Jürgen,

mach' Dir keinen weiteren Kopf darum. Es funzt alles wieder. Notfalls setzt man eine Frage halt noch einmal rein. Hier in Tirol sagt man: "Basst scho".

Liebe Grüße
Monsti
Fundorte (sofern nicht anders angegeben): unser Naturgarten/Haus in ca. 900 msm. Trockenrasen/Alm/Wiese m. Baumbestand u. kleinem Feuchtbiotop auf Dolomitschutt. Funddatum i.d.R. identisch mit dem Datum der Anfrage.

Beiträge: 2 473

Registrierungsdatum: 13. April 2009

Wohnort: Niederbayern - Raum Vilshofen / Passau (MTB 7344)

  • Private Nachricht senden

5

Sonntag, 27. Juni 2010, 22:23

Zitat

Ist halt nur ärgerlich für die Leute, die (vielleicht auch längere) Beiträge geschrieben oder Fotos extra für das Forum bearbeitet haben.


Hallo Jürgen

Ich war heute Vormittag/Mittag eine Weile im Forum und habe natürlich auch sofort die Bilder vermisst. Nach Deinem Fehlgriff auf den falschen Knopf wurde heute Morgen um ca. 7 Uhr nur eine neue Anfrage mit einem eingestellten Bild geschrieben. Das andere waren vereinzelte Antworten auf schon vorhandene Threads. Ab ca. 10 Uhr war es dann mit Beiträgen wie abgeschnitten. Bis 13 Uhr tat sich nichts mehr. Danach bin ich dann auch zum Spaziergang aufgebrochen. Ich denke daher, dass der Schaden nicht allzu groß ausgefallen ist. Das hast Du sicher dem schönen Wetter zu verdanken :)

Schöne Grüße

Eva

Beiträge: 3 107

Registrierungsdatum: 28. Juni 2009

Wohnort: Raum Bad Neuenahr-Ahrweiler (MTB 5408) - 220 m ü. NN

  • Private Nachricht senden

6

Sonntag, 27. Juni 2010, 22:31

RE: Malheur beim Backup

Hallo Jürgen,

möchte mich Monsti anschließen!
Fehler sind menschlich und es ist ja nicht wirklich Schlimmes passiert :)
Lieben Gruß,
Bine

  • »Jürgen Peters« ist der Autor dieses Themas

Beiträge: 61 971

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

7

Sonntag, 27. Juni 2010, 22:52

RE: Malheur beim Backup

Hallo, Bine!

Zitat

Original von Bine S.
Fehler sind menschlich und es ist ja nicht wirklich Schlimmes passiert :)


Ich ärgere mich halt nur, daß ich nicht sicherheitshalber das unmittelbar vorher angefertigte neue Backup gleich wieder eingespielt habe, dann wäre gar nichts weg gewesen. Nur durch meine Nachlässigkeit, daß ich nicht genau genug geschaut habe, daß durch den Fehlklick doch was durcheinandergekommen war, kam es ja erst zu dem Verlust.

Na gut, wenn ihr mir verzeiht...


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 2 473

Registrierungsdatum: 13. April 2009

Wohnort: Niederbayern - Raum Vilshofen / Passau (MTB 7344)

  • Private Nachricht senden

8

Sonntag, 27. Juni 2010, 23:26

RE: Malheur beim Backup

Zitat

Original von Jürgen Peters
Na gut, wenn ihr mir verzeiht...


Ach Gottle, es gibt wahrlich Schlimmeres als ein paar wenige fehlende Beiträge. :)

Schöne Grüße

Eva

Beiträge: 4 431

Registrierungsdatum: 20. August 2005

Wohnort: Ufr./Bayern MTB 5930 ~ 260-500m ü.NN. - UTM-Koordinaten 32U 628272 5551290

  • Private Nachricht senden

9

Montag, 28. Juni 2010, 16:59

RE: Malheur beim Backup

Zitat

Original von Jürgen Peters
Na gut, wenn ihr mir verzeiht...

Kaah Dhema - wie heisst es doch sinngemäss so schön: Wer ohne Fehler ist, der werfe den ersten Stein ... ;)
Natürlich(e) Grüsse aus den Haßbergen => EBN

Meine Fotos, wenn nicht explizit anders benannt, entstanden auf Flächen in und um Ebern/Ufr.

Beiträge: 690

Registrierungsdatum: 28. Dezember 2007

Wohnort: Halle/Saale (bei Leipzig)

  • Private Nachricht senden

10

Montag, 28. Juni 2010, 20:21

RE: Malheur beim Backup

Zitat

Original von Eva
Ach Gottle, es gibt wahrlich Schlimmeres als ein paar wenige fehlende Beiträge. :)


Japp, zum Beispiel gar kein insektenfotos.de-Forum, sei's Totalausfall oder andere Katastrophen.