Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Insektenfotos.de-Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »Robertepe« ist der Autor dieses Themas

Beiträge: 1 842

Registrierungsdatum: 6. März 2017

Wohnort: 48599 Gronau

  • Private Nachricht senden

1

Donnerstag, 4. Januar 2018, 22:09

Fehlermeldung

In unregelmäßigen Abständen kommt nach dem Aufruf von Insektenfotos.de diese "Info". Liegt das an meinem PC?
MfG
Robert
»Robertepe« hat folgendes Bild angehängt:
  • screenshot.jpg
...............................................................................................................
Wenn nicht anders angegeben, war ich in und um Gronau-Epe unterwegs.

Beiträge: 71 537

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

2

Freitag, 5. Januar 2018, 03:23

Hallo Robert,

In unregelmäßigen Abständen kommt nach dem Aufruf von Insektenfotos.de diese "Info". Liegt das an meinem PC?

nein, das liegt an einem Absturz der Forensoftware. Ich muß dann jeweils den Server neu starten, damit es wieder läuft. Da ich aber auch nicht 24 Stunden am PC bin, kann es schonmal vorkommen, daß es eine Weile dauert, bis das Forum wieder online ist.

Siehe auch hier: Seiten-Ladefehler

Früher war das mit den Abstürzen schlimmer. Nachdem ich dann mal die Userdatenbank von Dateileichen "entrümpelt" habe, ging es wieder einigermaßen. Leider scheinen sich die Abstürze in letzter Zeit erneut zu häufen :(. Ich starte den Server nachts oder wenn gerade niemand im Forum ist, immer wieder mal prophylaktisch neu. Ganz verhindern kann das die Probleme leider nicht...


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 71 537

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

3

Montag, 19. März 2018, 19:10

Hallo nochmal,

Leider scheinen sich die Abstürze in letzter Zeit erneut zu häufen :(.

nachdem es jetzt am Wochenende erfreulich wenige Abstürze gab, mußte ich seit heute Vormittag den Server schon wieder drei- oder viermal neu starten, sorry. Immer, wenn ich denke, ich würde eine bestimmte Regelmäßigkeit in den Abstürzen erkennen (Traffic, Spammer-Anmeldungen, ...) straft mich die Software Lügen... :(


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





  • »Robertepe« ist der Autor dieses Themas

Beiträge: 1 842

Registrierungsdatum: 6. März 2017

Wohnort: 48599 Gronau

  • Private Nachricht senden

4

Mittwoch, 21. März 2018, 09:13

Was meinen die Entwickler der Forensoftware dazu? Oder entstehen gleich Kosten, wenn man die befragt?
Gruß
Robert
...............................................................................................................
Wenn nicht anders angegeben, war ich in und um Gronau-Epe unterwegs.

Beiträge: 71 537

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

5

Mittwoch, 21. März 2018, 17:06

Hallo Robert,

Was meinen die Entwickler der Forensoftware dazu? Oder entstehen gleich Kosten, wenn man die befragt?

nein, aber die konnten auch noch nie helfen. Ich hatte schon vor längerer Zeit mehrfach im Kundenforum nachgefragt. Ist nichts bei rausgekommen. Mittlerweile ist der Support (1 Jahr) längst ausgelaufen. Die verwendete Softwareversion wird auch seit mehr als 5 Jahren nicht mehr weiterentwickelt. Die Software ist mittlerweile mindestens zwei Generationen weiter und inzwischen mehr ein "Portal" und keine Forensoftware mehr - viel zu aufgebläht für dieses Forum. Eine Übernahme der ganzen Daten (User, Beiträge, Anhänge, Einstellungen und und und...) ist nicht mehr möglich und wäre mir auch viel zu risikoreich.

Die Hauptursache für dieses und andere Probleme dürfte der immense Bilddatenbestand des nun seit 13 Jahren bestehenden Forums sein. Sämtliche Anhänge (im Wesentlichen Fotodateien + zugehörige kleine Vorschaubilder) müssen in einem einzigen Verzeichnis auf dem Server abgelegt werden. Dieses enthält (Stand vor 3 Tagen) mittlerweile 434.317, also bald eine halbe Million (!), Dateien. Für sowas war die Software sicher nicht konzipiert. Da kommt es halt immer wieder zu Hängern.


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





  • »Robertepe« ist der Autor dieses Themas

Beiträge: 1 842

Registrierungsdatum: 6. März 2017

Wohnort: 48599 Gronau

  • Private Nachricht senden

6

Dienstag, 27. März 2018, 20:50

Diptera.info hat wohl auch ein Problem:
"Einige von euch haben vielleicht bemerkt, dass die Seite manchmal ziemlich träge reagiert. Aus den Zugriffsprotokollen geht hervor, dass dort mehrere Suchroboter für diese Trägheit verantwortlich sind. Ich habe die Site-Einstellungen zweimal angepasst, seitdem sich neue Such-Bots vorgestellt haben. Es kann noch bis zu zwei Wochen dauern, bis Änderungen wirksam werden."
Mit dem Problem in diesem Forum hat das aber nichts zu tun, oder?
Gruß
Robert
...............................................................................................................
Wenn nicht anders angegeben, war ich in und um Gronau-Epe unterwegs.

Beiträge: 71 537

Registrierungsdatum: 8. Juli 2005

Wohnort: 33829 Borgholzhausen/Ostwestfalen (MTB 3815), ca. 120 m NN

  • Private Nachricht senden

7

Dienstag, 27. März 2018, 20:53

Hallo Robert,

Mit dem Problem in diesem Forum hat das aber nichts zu tun, oder?

nein, ich habe die meisten Bots hier per Firewallregel ausgeschlossen. Seitdem sind nicht mehr Hunderte "User" gleichzeitig im Forum und bremsen es, sondern meist nur noch 5-20.


Viele Grüße, Jürgen
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Borgholzhausen, Deutschland
Typische Habitate, in denen ich unterwegs bin.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=





Beiträge: 461

Registrierungsdatum: 8. Juli 2011

Wohnort: Rheintal

  • Private Nachricht senden

8

Samstag, 9. Februar 2019, 14:07

Bei mir gibt es zur Zeit auch technische Probleme. Aber ich arbeite mit Hochdruck (und einigen Investitionen) v.a. an der Bildübertragung. :(